PHP7.4 Wordpress

WordPress läuft nicht mit PHP 7.4

Lesedauer 2 Minuten

WP mit PHP 7.4 Default SEO Site

Letzte Woche wollte ich mein Blog der unter WordPress 5.4.2 läuft, von PHP 7.3 auf PHP 7.4 umstellen.

Das Ganze dauerte auch keine 2 Minuten. Nach der Umstellung öffnete ich die Webseite des Blogs und bekam immer nur die Standard SEO Site angezeigt.

Habe im Netz etwas zu dem Thema recherchiert aber nichts passendes gefunden.

Also wendete ich mich an den Support von IONOS (1&1). Ich erklärte dem ersten Supporter das Problem und er meinte, dass das nicht normal ist. Sollte WordPress mit PHP 7.4 nicht klar kommen so seine Aussage, müsste zumindest ein Fehler angezeigt werden. Er vermutete ein Problem direkt auf dem Server bei der Bereitstellung von PHP 7.4. Daraufhin eröffnete er ein Ticket und übergab das den Spezialisten im Backend.

Kurze Zeit später bekam ich eine E-Mail mit dem Verweis auf deren eigene Homepage wie man PHP im Control Center umstellt. Als ich die E-Mail las kam mir die Fernsehwerbung in Erinnerung. Nichts davon ist wahr…

Mein Puls stieg an; nahm den Hörer erneut in die Hand und rief den Support an.

Nun erklärte ich einem anderen Supporter das Problem. Das zuvor erstellte Ticket nahm er als Grundlage das Problem noch etwas eingehender zu verstehen.

Dieser Typ sagte mir nun, dass das ist nicht unser Problem, wenn ihr WordPress nicht funktioniert. Sie müssen ihre Skripte anpassen war seine Aussage. Nun war ich noch etwas irritierter. Ich hoffte auf Unterstützung in irgendeiner Form.

Bin dort seit 20 Jahren Kunden, habe schon viele Datenbankprobleme die 1&1 hatte über mich ergehen lassen müssen. Auch Performance Probleme die im Backend zwar gelöst wurden mich aber immer wieder dazu trieben, das Hostingpaket upzugraden.

Aber das, setzte dem Ganzen nun die Krone auf. Das Gleiche hörte ich auch nach dem Dritten Anruf bei IONOS. Es hat sich niemand die Mühe gemacht, zu prüfen, woran das liegen könnte.

Das zum Thema, rufen Sie uns an wie helfen ihnen gerne weiter.

Schlussendlich habe ich eine neue Datenbank angelegt und ein zuvor erstelltes Backup der Datenbank eingespielt.

Es läuft nun!

Aber wo ist nun das Problem gewesen?

Unerlaubte Telefonwerbung Cold Call